Bridge issue


#1

Hi there, has anyone had any issues with the bridge buttons not doing anything? I just bought one off eBay and wondered if there’s a set up issue or the units faulty.


#2

That’s strange. So in something like the drum preset you can get sound from the fingerboard pads but not from the bridge triggers?


#3

They don’t do anything in any preset not even strum, I’ve tried every configuration in the settings but to no avail.


#4

But the fingerboard does work? I don’t think I’ve ever heard of this one, but it’d be great to figure out what’s going on. What are you using for sound, and are you on iOS or desktop?


#5

Just iOS, I found another chap with the same problem on here and the issue seems unresolved.


#6

If it’s this thread, I think that was the opposite problem (fingerboard rather than bridge triggers), though it was hard to tell as he never really explained and then just disappeared! But a few obvious things you’ve probably already tried:

  1. In the Tap Guitar preset, do you get sound from the fingerboard on all six strings (and from none of the bridge triggers, which when working normally should give you the notes of the open strings)?

  2. Does switching between Multichannel and Single Channel (under the Artiphon logo at top right in the app) make any difference?

  3. And while you’re there, does the firmware version further down the screen show 1.1.20?


#7

Tried everything you’ve suggested, is it possible to disable the bridge in desktop editing suites in such a way that the app can not restore it? Only thing I can think of other than a hardware fault.


#8

No, only the Artiphon editor can mess with the I1’s internal settings. Have you tried restoring the firmware? (On iOS this will only work over the original Artiphon cable, not through an adaptor.)