Charging but not turning on


#1

Hello,
I just bought the Artiphone, and even thou is charging showing the blue light
it doesn’t turn on, does it requires to be charged for a long time or its faulty?

many thanks
U


#2

That seems unusual. It’ll take two or three hours to reach a full charge and for the light to go green, but you should be able to turn it on after quite a short charge. If it’s still not responding, drop an e-mail to support@artiphon.com and they’ll be able to figure it out with you one-to-one.


#3

Was this ever resolved for you? Mine is the same, appears to charge but does not work otherwise. I emailed Artiphon yesterday but do not have a response yet. Thanks


#4

Artiphon will be able to sort this better than I can, but if they’re out of office over the weekend there are a few quick questions that might help narrow down what’s happening.

  1. Did it work before and has now stopped, or has it never worked?

  2. Do you get any lights at all when you turn the I1 on?

  3. Any difference when it’s plugged in?

  4. Does the charging light show green when fully charged?


#5

Thanks for offering to help

  1. Did it work before and has now stopped, or has it never worked?

    It has never worked.

  2. Do you get any lights at all when you turn the I1 on?

    It does not turn on, even after charging it for several hours.
    
  3. Any difference when it’s plugged in?

    The blue charging light is there and the capo buttons light up when charging. It still does not work when plugged in.
    
  4. Does the charging light show green when fully charged?

    Yes, but only after several hours of charging while still connected. Once the power cable is removed, there are no lights and it does not work.


#6

That’s all useful to know, especially on 3, which is cautiously encouraging. To clarify, you get the row of lights going back and forth, but only when the I1 is plugged in (and presumably turned on – they wouldn’t normally go on when the device is charging but not turned on)? If so, it ought in theory to work when you connect it to your phone/tablet/computer: even if you’re not getting sound, the moving lights should be replaced by stable ones around the wheel button and the presets should be cyclable through. But maybe that’s not what’s happening in this case? At any rate there seems to be life in the instrument and it could be the charger that’s defective.


#7

Connecting it to my iPhone does not work even when it is on the charger. It does not recognize a device being connected.

Hopefully I will hear back from support today or tomorrow. Otherwise I will return it, I should not have to wait a week to hear back on this.


#8

Hang in there. I’m cautiously optimistic: it seems unlikely that there are two separate issues (failing to charge and failing to connect), and that if you’re getting the lights at all it suggests that what’s going wrong is between the I1 and the iPhone. Are you using the Artiphon miniUSB-to-Lightning cable, or is there an adaptor involved anywhere? And do you have a desktop device you could try it with over the other (miniUSB-to-USB) cable?


#9

I was using the provided cable, MiniUSB to Lightning, no adaptors. I tried to connect to my desktop today (PC) and while connected to the charger seemed to be able to download software updates. More lights are working, I can see the preset lights and the volume lights now.

But no sound ever and once it is unplugged there is no power.


#10

Getting it to talk to the PC editor is encouraging, particularly being able to update firmware. I’ve no idea what’s going on with the charger or the iPhone, but if you’ve got the preset lights then you can definitely get sound out of the PC. Unlike the iOS app, the Artiphon PC & Mac desktop editor doesn’t produce any sound, so you’ll need to have something on the PC for the I1 to make actual music with, which you may have already; if not, Artiphon seem to recommend the web-based Soundtrap and have a tutorial on getting it going, though there are lots of free alternatives. (Apologies for the lack of first-person recommendations – I’m not a Windows user myself and so all my info there is secondhand.) Note that on Windows you need to close the Artiphon editor before opening your sound source.

Sorry this sounds so complicated! But there’s a good chance you’ll at least be able to verify that the I1 itself is able to produce sound, and even to get a sense of what you can do with it while Artiphon try to figure out what’s happening with the charger.