I don't see version 1.1.13 listed here?


#1

My latest Artiphon Mac interface installed 1.1.13, but I’m curious why it isn’t listed here.
Also It appears that when I launch the Mac OS Artiphon interface it keeps prompting me to re-do the firmware?
That was confusing and it almost seems that some of the new features “go away” and only come back when I redo the firmware to this new version 1.1.13?


#2

Hi, the 1.1.13 update was a minor bug fix. It looks like the installation has not worked correctly, sorry to hear that.
Maybe the internet connection was interrupted during the update.
Please try to switch off the Instrument 1, close the Mac Editor app, and then redo the process. If this does not fix your problem please contact support@artiphon.com.


#3

Thank you so much Arne! Will do!


#4

Hi Arne - I tried to update to 1.1.13 for my tablet, and also downloaded to a MacBook (as belt and braces). Now I can’t get the instrument to play.
The MacBook keeps prompting me to re-do the firmware!?
And the tablet (Air 2) will only allow the bridge buttons, so I can’t use the 1 neck
at all. I’ve been using the 1 daily since Jan and live for at least a couple of months. Now, it won’t do even the simplest connection.

Advice?