INSTRUMENT 1 Firmware v1.0.37 Release


#1

Artiphon INSTRUMENT 1 Firmware version 1.0.37

We are constantly improving the INSTRUMENT 1 and the Artiphon software. Firmware version 1.0.37 is now available. The firmware can be installed using the iOS app or the Mac/ PC INSTRUMENT 1 Editor. You will get a notification within the app. Alternatively, in the iOS app, you can press the “A” in the right upper corner to get to the system settings and press “Launch Firmware Updater.”

What’s new since Firmware Release v1.0.23?

Strum

• A bridge trigger released slowly will not trigger a note
• Strings can be muted by pressing straight down on a bridge trigger
• Lightly pressing an active string on the fingerboard will mute it

Tap

• Prevents double note triggers on the fingerboard when using tap method

Fretless

• Sliding in fretless modes requires less pressure

Bug Fixes

• Fixed double triggers when using the arpeggiator with a strum method
• Fixed a bug in which an extra note was triggered on release when strumming note close to fret.

Known Issues

• Lightly tapping the bridge with tap method can create double triggers
• Pressing hard near the edge of a fret can cut off the note


pinned globally #2

#3

Excellent update - tapping works very much better now -

Many thanks to the team


#4

Any clue why the “Launch firmware updater” is not highlighted in my iOS app?
It won’t respon to click, all else working ok.
Barry


#5

Are you using a direct Lightning cable connection? Firmware updates do not work using a cck USB adapter.
If you are, please try to power cycle everything and reconnect the cable.


#6

That was the problem. Using my iPhone now to update.
Thanks,
Barry


#7

Hello,

I get the message “hash verification error” when I try to update firmware. Please help. Thank you


#8

Hi, please try to restart the app and the Instrument 1 and do the update again. There are some cases where this message occurs. We are working on a fix but just repeating the update should work.


#9

Great update! Much thanks.


#10

This is really nice improvement on 15 min test I can totally feel the difference!


#11

Is there a way to take it back to the earlier firmware version? I need to convince myself that the new update wasn’t the cause of my 3rd & 4th bridge buttons going flat-out dead on me in the midst of my finger-picking patterns, very inconsistently. I had had some very rare occurrences of this before the update, but in my public appearance last night, it was especially bad and really threw me off, song after song, & caused me great angst in the middle of my performance!


#12

If you’re using the Artiphon iOS app, with your I1 plugged in and turned on, tap the A in the upper right corner, then Launch the Firmware Updater. Tap Show All in the upper right corner, and it should show you all of the firmware versions available.


#13

I’d like to see the touch sensitivity be adjustable. For strings, maybe it’s hammer-on sensitivity. I’d like to be able to set it to 0. I’d also like to be able to adjust the muting sensitivity. I can mute strings by a light touch, but it’s hard to judge. I’d like to be able to mute the strings in fretted mode by any touch. And along with that, only get a sound when I actually pluck or strum a trigger.

I’d also like to see a trigger sensitivity adjustment so that I only get sound when I pluck the trigger rather than just move it slightly, as when I pluck one trigger and end up resting on the next.


#14

Thanks, Bob. That is great feedback. Please keep it coming, everyone!


#15

I don’t get a ‘Show All’ option on my iPad Mini2. It only says ‘YOUR INSTRUMENT 1 IS UP TO DATE,’ and shows only the Version: 1.0.37 notation in the first row.


#16

There is actually no way to roll back the firmware. Sorry about the confusion but we have to keep it this way to avoid future problems with presets and firmware versions not matching.


#17

Thanks for getting us straight on that, Arne! I also appreciate the quick response from your team on my ‘support’ email, on my related bridge-button issue.


#18

Hi-

I tried to restart app and I1 but can not update firmware. Tried multiple times and no luck.

I keep getting verification hash error. This is for update 1.0.37.

Any help?


#19

Please restart the app and the Instrument 1 and try again. We have some cases where this can take several attempts, unfortunately. If that does not help please contact support@artiphon.com so we can get you back up and running.


unpinned #20