New and Lost (help)


#1

I used the app on my phone and it all worked perfectly.

I got the Antiphon Instrument 1 Editor and tried it out …no sound. Why?
I’m using a Macbook Pro Retina

I also tried using Logic Pro X and same thing(monitoring was on), no sound?

Yet in both programs, when I strum, it shows what notes I did.

What am I missing?


#2

The MacOS Artiphon app has no built-in sound. As for Logic Pro, I don’t know because I don’t have it.

I suggest getting the free MidiMock app. It may be available from the Mac App Store, but should be available elsewhere as well. It’s a simple app that has a couple of drop downs for input and output. Plug your I1 in, turn it on, start up MidiMock (no need for the Artiphon app), set the drop downs to Instrument 1, and play. You should hear sound. Go from there.

I know that sometimes properly connecting to a MacOS app can be tricky. I have SampleTank and sometimes I get sound and sometimes I have to restart the app and/or the I1.


#3

In Logic Pro X you need to add a software instrument track. Track (drop down) - New Software Instrument Track. Then you can choose your sound. When you record enable that track, you will hear the sound as you play the INSTRUMENT 1.


#4

And here I was going to save the day and Will beat me by 29 mins. ;D heh


#5

Thank you so much!

I got it working now. It’s just as Will said.

This instrument is so amazing and deep! Whoa, I am so happy now.

I even got it to talk with my luanchkey mini, so I can use both at once.


#6

Great! I should also mention that if you want to use fretless mode or string bending, you’ll want to set the pitch bend range to 24 in whatever virtual instrument you’re using. You press the triangle in the lower left and set the Midi mono mode to On (Base Channel 1) and 24. Screenshot attached


#7

Piggy backing on this topic… closest I could find.
Does anyone know how to get the audio to output on my internal (iMac) speakers?
Right now it’s coming out of the instrument itself, or I could plug in headphones :wink: but sometimes I just want speakers.

Thoughts?


#8

No problem - just select iMac Speakers from the speaker icon in the menu bar:

53


#9

Oh my gosh - facepalm - so easy! I guess I never touch that volume menu because I’m used to adjusting on the keyboard. Thanks!!