Potential Bug with lefty flip and Grid mode


#1

Grid mode seems to be ignoring left handed override, and the artiphon remains (or switches to in my case) right handed when grid is selected.


#2

Hi Joe,

Can you tell us a bit more about the issue you’re experiencing? Are you using the iOS app or the desktop editor to select Grid mode? Are you using a factory preset or a custom preset?


#3

Tested with both Custom and Factory presets. Also tested with the iOS app, and the desktop editor (both windows and OSX).

When using Grid Mode the tuning of the Instrument one will always use a right handed tuning regardless of String Flip/String Flip Override settings. I usually have all my presets set to Strip Flip: Always Left. Strip Flip Override: No Override, but have also test grid mode with various combinations of those settings.

All the other modes seem to be working fine, Hopefully a future update patch will allow me to have a play around with Grid mode too


#4

also had this issue but manually remapped the notes for lefty playing :frowning: