Strum Pads Don’t Work


#1

The strum pads on my Instrument 1 suddenly stopped working (when plugged into my Mac or my iPad), so I can no longer pick or strum. Any ideas on how to get them working again?


#2

Never come across this one! You probably need a one-on-one ticket to get this one figured out (drop an e-mail to support@artiphon.com), but a few obvious questions:

  1. Does tap mode still work?
  2. If you cycle through the onboard presets with the knob and back to the built-in guitar, does the light for that display normally?
  3. Does it make any difference to go into single-channel mode?

#3

I have a similar problem after unboxing.

  1. Tap works
  2. If I cycle through the presets back to built-in guitar, if displays normally
  3. Tried on iphone, where there is no channel option
    On mac similar problems

#4

The channel setting on iPhone is under the Artiphon logo at top right in the main screen; scroll down to the first item in the MIDI settings section. With luck it’ll resolve the issue, or at worst it’ll rule out that this is what’s causing it.


#5

Thank you, I just checked and those are the exact settings that are currently set on the iPhone


#6

Try switching to Multichannel – it probably won’t make a difference, but any effect it does have may help with figuring out the source of the problem. I take it you’re currently able to get sound from the iPhone in Tap mode but not in Strum?


#7

Yes I am currently able to get sound from the iPhone in Tap mode but not in Strum.

I have updated firmware
and also tried switching between multi and single channel modes and all instruments with no luck


#8

Very puzzling! Do the bridge triggers produce any sound in tap or bowed mode, or are they completely unresponsive in any mode?


#9

They produce no sound in any mode
For example: I tried using them in drum mode as well and there are no tom sounds coming from the strum buttons. Bow mode I get no sound, because I don’t know how to get sound without the strum buttons working.


#10

That does sound like a hardware problem, unless there’s something we’re both missing. So sorry not to have been able to figure something out, but do contact support@artiphon.com if you haven’t already; they’ll be able to advise you on what to do next. This is a really unusual issue and I hope there’s a way to fix it without having to send the instrument in.


#11

Thank you for trying and being so responsive.
I have contacted support


#12

For anyone reading up on this, I was in a similar situation - zero activity coming from the strum triggers, as if they alone weren’t working, on any device (tried on ableton on a PC and a Mac, and using the Artiphon iOS app). Tap functionality was all ok.

I found plugging it in on Mac and, in the artiphon application, going to “Help”>“Restore Instrument 1 Firmware” solved the problem. Firmware was already up to date, but restoring it seemed to rejig the strum controllers and get them working again.

Hope this helps someone!